Site Overlay

ANLEITUNG SPEEDPORT W723V PDF

Addon (Erweiterungen) Liste · Erste Schritte Anleitung Speedport wv Typ A · Speedport wv FW Speedport (all). Most of the speedport routers. Hi All, I bought into the new 50MB/s DSL router package from t-com, and so far I’ ve not been able to setup port forwarding Since its all in.

Author: Tusida Kagaramar
Country: Haiti
Language: English (Spanish)
Genre: Business
Published (Last): 15 August 2007
Pages: 39
PDF File Size: 19.58 Mb
ePub File Size: 14.88 Mb
ISBN: 167-6-99994-609-9
Downloads: 50859
Price: Free* [*Free Regsitration Required]
Uploader: Mezijinn

Started by dmed7 Jun Posted 7 Jun Since its all in german I’m having a hard time figuring things out. I’ve used google translate but in spite of doing what. I think is right, I’m not being able to forward port which I need to allow through from outside to reach my ssh server. With my previous speedport router I managed to set up the port forwarding and along with dynamic.

Now with this speedport speedport router, though I do get the speed it claims, the port forwarding is just not working!

Cannot set up port forwarding on a speedport W723V

Posted 11 Jun I have the WV and port forwarding works ok without a reboot, but perhaps you could try rebooting the modem after you’ve entered the details. Have you tried opening another uncommon port much higher up the range and seeing if that works? The “firewall” option is “ein”, but the word firewall is greyed out and I can’t configure it or see whats inside. The english translation for the router’s hint sections says something like “for security reason the firewall cannot be.

But I don’t want to put it offon the contrary I want to checkup on and ensure port forwarding is ok. Do you know if I use another router whether I would get the same speed? This ones giving me a 50mbps on speed tests. Posted 15 Anleitun I’ve tried that, the results were a bit strange. I’ve forgotten what they were, but will post the results soon as I run nmap.

I’m also thinking of checking if the port forwarding works if forwarded to a windows computer. You never know what might be in the firmware of these latest gizmos. Though I hope that it doesn’t or else I’ll be really pissed. Reason I think this is because when I asked for technical support the guy on the phone said they didn’t support linux which is what I use.

Talking of firmware – have you tried updating the Anleitunf firmware?

Cannot set up port forwarding on a speedport WV – Telecoms & TV – Toytown Germany

I believe there’s a pointy-clicky option to do it easily from the menu. No I haven’t done that yet. The entire interface is in german and unfortunately I don’t understand it.

I did click on it and it took me to some web site, but my login there failed. I believe from browsing the internet that there’s a file to download. Posted 16 Jun Well, it is 1 way of testing sshing to my local pc from outside isn’t it?

Or so I think. Used to work for me to test connectivity with my older router.

  BLANCHARD MACROECONOMIA DESCARGAR PDF

This new router just sucks! I keep getting connection refused refused. I would think that an nmap to external IP would run the port scan on the router from outside isn’t it? I did an nmap from outside work pc to my external ip and I could see ports 21,80 and open.

If anyone possesses a speedport W V and has set up port forwarding weiterlietung I speedoort it is. I’d really appreciate it. Can’t get much help from the T-come guys Posted 17 Jun I cannot understand the FilterFunktion section and the Nat Portregln-whatever section of my router.

The filter function I believe is for wireless clients, and the Port forwarding section allows NAT to these clients. But How anleittung I forward a port to a wired client? It’s possible that my ssh server is not properly configured and I can attempt to fix that, but whats the answer to.

Hi eean, do you have this particular router? If so is the interface in english? Its made for the german market only. But if the interface is in english then do you have port forwarding configured? There isn’t an english manual for this router anywhere. And the firmware I’ve got, I think is the latest.

Try running another service, like a http server. It is standard to get routers from the ISP here.

You can’t even say no although you can replace it. Call Customer service with your provider if you have enough Germanafter putting a supported OS on your computer doesn’t every with Linux run in a partition with some Microsoft OS?

I bet it’s on their side they need to change your settingsbut they won’t do so while you run an unsupported OS, even though they could.

Isn’t the bigger issue that spwedport probably don’t support running servers? It’s easy to pretend you are running Windows if thats a problem. Posted 19 Jun Sorry for the delay in replying.

Huawei Deutsche telekom Speedport W724V Typ A W723V Dsl Router

I was in the t-com office yesterday – nothing much happened, and long story short I’ll get a call from a english speaking technical support guy tomorrow eve. I tried to make this work on windows as well. Installed a ssh server on windows and tried it out. I can ssh to and from the windows pc and the linux pc via the router and I’m using port 22 though this will have to change to in the future but just for now I’m sticking to standard protocol numbers. The connection refused, once again, happens when I try to ssh to my external IP from any of these local pcs.

The same happens when I try to connect from outside via internet to my local linux pc for e.

– Official Homepage

Eean, I think they should support running servers, cause so far no one I spoke with in t-com has mentioned anything about that. Yesterday I tried to connect the cable coming straight from the wall into the ethernet port of my local linux pc so no router. I think I can do this. The t-com dsl username and password I have, but I’d need a telephone number to dial out for the pppoe client to work isn’t it? If you or anyone knows about this and agree with me then I’ll pursue this method I’ll have to find out the number to dial thats all.

  IWI TAVOR MANUAL PDF

But what do you mean connecting to the modem directly? Do you mean I unplug the dsl cable from the router and only keep my two pcs’ ethernet cables plugged in and see if the ssh between these work? I’m gonna try that out now, though I think that will work because I’ve already tried that see 2nd para above.

I tried the pppoe connecting the ethernet straight to the wall but I guess I’m wrong, it’ll probably not work as there’s no modem. I tried disconnecting the dsl modem and keeping only the 2 pc’s 1 windows and 1 linux connected to the router, and the ssh between these two work whether or not port forwarding is configured, but funnily even if port forwarding is configured so as to not allow 1 pc to ssh to another You need to be a member in order to leave a comment.

Sign up for a new account in our community. Cannot set up port forwarding on a speedport WV Started by dmed7 Jun I’ve used google translate but in spite of doing what I think is right, I’m not being able to forward port which I need to allow through from outside to reach my ssh server thats configured to listen on. With my previous speedport router I managed to set up the port forwarding and along with dynamic dns I could ssh -p my.

Just in case, some short briefs on what I’ve done so far: What could be wrong? I’ve posted an attachment of the port forwarding rule after it was saved. Share this post Link to post Share on other sites. From the screenshot it looks like you’ve done the correct thing.

Did you click “Speichern” once you had entered in the port details? Tried a static IP on your PC? You can use this site to check.

Hi Willsbob, Thank you for replying. Yes, I’ve clicked on save I ‘ve also rebooted et al, I do have a static ip set up for my pc to where I am trying to forward to. And as per your suggestion I’ve set up ssh to listen on another higher port. I used to have a speedport older model, all worked well. I know how to do port forwarding et al Its just that in this router its not working I have put off my firewall on my local pc.

There are a few things I don’t understand. The english translation for the router’s hint sections says something like “for security reason the firewall cannot be put off”. But the port forwarding doesn’t work. I’ve forgotten what they were, but will post the results soon as I run nmap again.